Infusionsoft Sync For Outlook Installer Help Page

Introduction

Thank you for choosing Infusionsoft Sync for Outlook! The latest version requires Microsoft .NET Framework 4.7.

 

Step-by-Step Instructions

  1. Click Here to install Microsoft .NET Framework 4.7 from the Microsoft website.

     

  2. Once .NET framework 4.7 has been installed, run the Infusionsoft Sync for Outlook Installer.

  3. If the following error message persists (shown below), contact customer service.