Why Did My Contact Not Receive An Email

Introduction

A common troubleshooting question that many Infusionsoft customers experience is "Why didn't a contact/user receive an email that I sent?" In this article, we'll dive into how you can troubleshoot this question just like our Support Team.

Here is the common order of operations that we follow when troubleshooting this problem. Of course, every situation is different, but this should give you a good ideas as to where you can begin looking.

 

Step-by-Step Instructions

  1. Does the contact record have a valid email address in their contact record?

     

  2. Is their email address opted-in to receive automated marketing emails?

     

  3. Was the contact part of the list being sent to (campaign or broadcast?) The most common example is to check that they have the correct tag applied to their contact record; however, you may be pulling a list based on a custom field that you created or any other number of criteria. Check the contact record to make sure they meet the criteria.

     

  4. If the email is coming from a Campaign, has the email been set to "ready" and published? Is the Sequence that contains the email "ready" and published?

     

  5. Has the “To” field been accidentally hardcoded to an email address instead of the default “Email” merge field?

     

  6. Does the sending domain have their SPF records configured properly?

     

  7. What time zone was the email scheduled in and what time zone are your user preferences set to?